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1. Setup

1.1. Visit www.neuroscript.net/download.php

e Register to receive login information

e Download MovAlyzeR.msi

e Run installation file

{2 NeuroScript Movement Analysis Software - Product Downloads - Windows Internet Explore

@.\7 5 = | €] hitp: fommus.reurnscript netjonioad. php o [#2][x] |
W [@NaumSmpt Maverment Analysis Software - Product D... ] 1 - B - & v [eage
- 2 ¢ ‘ Handwriting Rec
~ f’ Dy * Handwriing Re
9' ’l ‘ , { » 8efore downloat
o —’f'/r; » Universty of Las
« Conferences on
- .  Full Paper: Nicks
Products Support Resources About Us I E MW
‘ | —
#  Home DOWNLOAD MOVEMENT ANALYSIS SOFTWARE
-» Downloads

N To download a 60-day trial or an uparade to MovAlyzeR®, ScriptdlyzeR™
# MovAlyzeR® software packages, click on the associated download link below. The link
¥ ScriptAlyzeR™ The file sizes are provided to verify complete downloads

#  MovAlyzeRx™ STEP 1: Please, read the LICENSE AGREEMENT

% Purchase STEP 2: REGISTER for downloads if you have not done so already.
. STEP 3: LOGIN to download the software
% 1GS2009 STEP 4: Click the dowlead button below to download the software.
B STEP 5: ACTIVATE YOUR TRIAL if necessary.
# HowDoI?
]
¥ Login ot IMPORTANT: Please backup your data before uninstalling and install

Microsoft Ve A
EIEIRRTRIENIEID Released: 02 February 2009

artner
ile Size: 28,985,880 Bytes

Read how we qualified
1o become & partner. /
& MR

1.2. Use mouse
OR

if tablet available, install driver and then connect tablet

e Download driver from tablet
manufacturer's website

e |nstall tablet driver

e Connect Tablet

e TEST tablet driver:
Start >Control Panel >Tablet

Disclaimer: This information is provided
as a courtesy. The Driver Downloads
image taken from wacom.com

Driver Downloads

To view a list of the available driver downloads please select you
system.

Start here:

Bamboo A [Step 2]
Bamboo Fun F
Cintig 12WX

Cintig 15X

Cintig 175X

Cintig 185X

Cintig 20WSX

Cintig 21UX

Cintig Partner

DTF 510

DTF 521

OTF 720

OTU 710

DTZ 2100

Graphire (ET)

Graphire Wireless v

Mot sure what model tablet you have?
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1.3. Run MovAlyzeR

Click Start > All Programs >
NeuroScript > MovAlyzeR >
MovAlyzeR

Accessories »

I sames »

M MeuroScript

@ Windows Media Playq

;ﬁ \Windows Messsnasr BE MovhlyzeR » c-tree Server b
I Startup ¥ Help

@ Tour Windows $P @ Internet Explorer

3 msu MivilyzeRsx
j) Files and Settings Trq b B 4
izard [£) Outlook Express 8 stimulus Editor
‘y Paint . Remate Assistance B Tutorial
¥ & windows Media Player b Uninstall MowalyzeR Suite

',;% windows Messenger

LULIZIEEN A (G windows Movie Maker

B 00 [@ ] 7um off computer

72 start

1.4. Activate MovAlyzeR

Automatically at first
launch of MovAlyzeR

MovAlyzeR

Obtain trial activation code via the internet?

& NeuroScript Movement Analysis Software - Copy Protection Release - Windows Internet Explorer

b

@.- J~ |@, htkp:/ fwnans  neurascript. netfcopyprotection.php LIRSS

w o ool l (& NeuraScript Mavement &,.. 3¢ ]‘:} Wacom Driver Downloads ] l

Manual request online

OR Neuro fﬁfl’cri,,’f/é |

Email request code to
sales@neuroscript.net | Products

| # Home
# Downloads
# MovAlyzeR®

Support Resources About Us

» Handwriting Recognition & Dig
= Before downloading or orderi
» University of Las Vegas: Ass
# Conferences on forensic doc
» Full Paper: Niels et al. (2005).

« MOore News »

ACTIVATE YOUR TRIAL (FOR VERSION ) format x.xx

You must log be LoGGED In before you can request a copy protection release code.

1.5. Extras

? Context sensitive help

Hit the F1 key to read help on the current window within MovAlyzeR
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2. Start

2.1. Click Start > All Programs > NeuroScript > MovAlyzeR > MovAlyzeR

TEST MovAlyzeR:
Write with mouse or tablet pen in

recording window

EB=BE MY WO ™S
Instruction presented here.

sresummen § e v T CTHO N .

2.2 Extras

& Run Example Experiment in user UU1

Click File > Run Experiment >
Select an Example Experiment >
Select Group >

Select Subject >

Finish

Example experiments

EO1 Simulated loops

EX1 Hick’s law

EX2 Stimulus-response compatibility
EX3 Fitts’ law

EX9 Signals with known features
IMG Mirror — image tracing

LAY Menu experiment

LEA Learning experiment

-Test Tablet Accuracy

Click Settings >Test input device
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3. Create New User

3.1. File > Users

F

M MovAlyzel
| File | Tree Action  Settings  View S
Users...
Each USER has a MovAlyzeR
workspace with individual settings %EI Run Experiment Wizard...
and experiments i _ ) '
g Experiment Setup Wizard...

MovalyzeRx..,

LG4

Stimulus Editor...

3.2. Click |+ | to create a new user

' 3;. User Management x
Exizting
n] | Dezcription Statuz
i u MeuroScrpt Examplesz 1 Public
& LUl Client-Server User Public

View > Symbol legend for more on MovAlyzeR symbols
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3.3. Click Path and Settings to assign folder locations

E’l ser

- &5 Properties
g ser
Path & Setkings
Input Device

zer 1D

MOT | Chanhge Pazswaord

Mame/Dezcrption:
DrJohn Dod

Site D
DES

Site Description:

katar Contral Clinic:

3.4. Extras

by |
[
a.l Multi-site Team

Multiple users can share the same data path

Right click experiment name > Client server > Upload or Download on LAN server
File > Import > Remote Data Import Wizard to remote URL

_/ Disaster Recovery plan

Automate backup of raw data when produced

File > Backup > History > Restore to restore any previous backup

User database backup offered after each change

Backup directory on a separate device for greater safety against data loss.
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4. Device Setup

4.1. Automatic first time

M MovalyzeR - ELI at LOCY
File Tree Action - Settings | View Support Help
Settings >Device = - -
Setup Wizard. ﬁ'EI %EI QEI {}EI o (P Device Setup Wizard...
New experiments will R m User Propertiies...
inherit these settings. + Groups _ ,
N | = Subjects Password
Existing or imported T Conditions Data Path and Settings...
experiments: Right B8 stimuli _
click experiment H Stimuli Input Device...
name> Properties > Elements
Input Device Categories

Feedback

Test/Record Input Device
Trial Quick L

=1 | Reset Input Device

4.2. Configure Display Settings

"

Configure Display Settings

If you know the width: height azpect ratio af vour dizplay, enter
the diagonal zize or width or height of the dizplay.
Othenmize, overnde and use the physical measurements of
pour digplay.
Azpect Hatio:
® 43 © 53 ) 1E9 ) B4
Display 5@~
al.8 Diagonal Size [cm) lﬁl
4064 Width [cm)
| Dwernide width and height
3048 Height [zm)]
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4.3. Configure Input Device

Click Acquire to automatically
obtain tablet or estimated
mouse properties.

Configure Input Device

From here you can either acquire the settings of the zelected
input device fram the driver [or standard]. ar pau can manually
get the walues. It iz recommended that pou ACGAUIRE.

The zampling rate, device rezolution, and min. pen pressure
are global zettingz used az defaultz for new experments and

for testing the input device.

[MOTE: Initialized by Acquire fram the selected device)

T ablet:
200 Sampling Rate [Hz)
0 kirimum Pen Prezsure

0.0005 Device Besalution [cm ar M)

203195 | Tablet width cm) |15.2395

WACOM Tablet
Dimensions: » = 20.32 cm -5 = 15.24 cm
kax Pen Pressure: 1023

i Acguire

=1

T ablet Height [zm)

4.4. Extras

« Tooltips

LI
(late=t help online®)

oot help

example (latest tutorial online

Properties

Hold mouse over any object to see more details

pop up.

VYiew/modify the selected user.

Press F1 for more help.

3]
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5. Experiment Setup

5.1. File > Experiment Setup Wizard

Setup 1 group and 1 condition.

Adding more groups or
conditions, see Extras.

M

[= k=

MovAlyzeR
[ Eile . Tree Action  Settings  View Suppc
Users... =
Bun Experiment Wizard... ru¢

Experiment Setup Wizard...

MovAlyzeR... —

5.2. New Experiment

Enter ID and description
of experiment

Add condition

Add group

=23 General
"R Properties

=23 Input Device
Settings

=423 Running Experiment
Trials
Procedure
Drawing Options
Charting
Summanalysis
Views Data

=423 Processing
Time Functions
Segmentation
Extraction
Consistency

=43 Summarization
Settings

- =3 Advanced

Experiment
Experiment Properties
Exp. ID:
Description; | Fitts' law

Hotes:

Uzing a Fitts' tazk, we can measure the matar information
throughput of a patient,

Experiment Type: | Handwiiting i

Mizsing ['ata Value: |-1000000

| Instuctions | | Extended Notes |
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5.3. Extras

QAdditional conditions or groups

M

Eile

'&EI %EI —&»EI \&—EI 5

= Experiments
Ay vasis 1 0AS

Right click your condition >

Add Condition to Experiment o

MovAlyzeR
Tree Action  Settings

% Tablet

View Support Help

m=_ 0¥ H®

© lInstructit

-

= DAS Groups

=& Erwin : ERW ) )
Identical method for adding a i[5 OAS-ERW Subjects »~
R — FOAS Enndlt
group - 3
j Sentences : SEN ol ¥
<_ Find... i
Processing Consistency | Con — - | #5¢
1 Consistency Performance # Add Conditionsis) To Experiment... jze= v
£ |
= Client-5erver
www.neumscrigt.netl ‘__&

]

i;f Visual, Interactive, Animated Stimuli

Right click Condition name > Properties > Stimuli

OR
File > Stimulus Editor

= Questionnaire — Combining MovAlyzeR Data and Patient Data

1. Build your master list: Settings
> Questionnaire

2. Right click Group name >
Setup/Modify Questionnaire

3. Right click Subject name >
Run/View Questionnaire

OR

Right click Experiment name >
Running Experiment > Procedure
> View/ Answer Questionnaire

Group Questionnaire

Thiz list containg the master set of Questions. Highlighted questions are
thosze that thiz group uses. Those not highlited are not used faor this aroup.

in=IUPUI us

EC1:EPS Code
EC:EPS

| Select Al || Selectﬂone| | Cancel
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Experiment properties — Settings you never want to compare between conditions

=3 General
Properties

=423 Input Device
Settings

=43 Running Experiment
Trials
Procedura

H H H Drawing Cplions
Right click Expe_rlment Chatn
name > Properties > Summ{Analysis

. Yiew Daka
Processing > 53 Processing

Consistency Time Functions

Segrentation

Extraction

=3 Summarization
Settings

=429 Advanced
Disconkinuity
Segmentation
Extraction

Experiment

Congistency Checking Flags
| Reset Defaults |

[] Use absalute measures instead of relative measures
[] Discard trial if out of range (# of strokes)
[] Discard trial if missing/extra samples (discontinuity during recording)

] Remave initial downstroke

[] Discard trial if reaction time < Min. reaction time
Min. reaction time [z]
[] Discard trial if reaction time > kMax. reaction time

I g=. reaction time (g]

| 52 | Advanced Settings | = | Discontinuity Settings

a Changes will require redoing Surmarize

E} Pleaze see Condition properties far mare settings

Condition properties — Settings you may want to compare between conditions

Condition

{33 Condtion Stroke Pattern:
General
Stimuli lete]
g Cansistency Desired # Strokes Summarnized:  Max. # Strokes Acceptable:;
word Segmentation an 13
Right click Condition name Wisual Feedback :
. . Knowledge of Results Strokes to Discard:
> Properties > Consistency s ound 0
Stroke Length [cm):  +¢- Length Error [cm):
0 u |E |
Strake Dir. [rad): +/- Diir. Error [rad):
a i}
Password protection
M MovAl l")u'ZI

Settings > Password >

Change User Password iy Simulated

,.n_.‘f,, Signals wi

File Tree Action | Settings |

Ay Ay Ay &y 8| X Devic

= Experiment; User Propertiies...

View Support  Help
etup Wizard... LAl B S el

inn nracantard hy

5
- -I'“."f-r Hiick's law Password 4 Change User Password..,
+ l,n_.;, Stimulus-r Data Path and Settings... SR S —
- gy Fitts' law Input Device... -

e

Restore User Passwaord...
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6. Run Experiment

6.1. File > Run Experiment Wizard

M MovalyzeR - 123 at LOC
:l':I|E_ Tree Action  Settings View Support
5 Users... | B =
'%EI Run Experiment Wizard... : £
‘&EI Experiment Setup Wizard... |

6.2. Select or create experiment, group and subject

-

Experiment

Select Experiment

The first step iz to gelect an experment to run. Select an existing
experment from the izt or define a new one via the buttan,

Exizting expenments:

- | Experiment Setup 'wizard |

Experment [D: EX1
Description:  Hick's law
Type: Handwriting
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6.3. Extras

f‘q Discontinuity Correction — When pen loses data

Right click on Experiment name> Properties > Advanced > Discontinuity

R‘ Patient-centered data recording and analysis interface

R = ¥ MovAlyzeRx -
) =
unctions 2 ule
A Logout MNew User (U01}
Patients B X Tests R X Tasks ax
(S R N T =l-l@ls.da
v D Description Last Run » /i ID a Description Instruction
‘™= Patient Code
o EX1 Fitt's Law 2009-02-20 1415 CC1 Condition 1 Instruction press.
Code ID | LastTested v | Afias1 Alias 2 Hotes CC2  Condiion 2 Instruction prese.
555 000 2009-02:20 1415 *
Visits R~ X Trials 7 x
= sl Ll st
& tID Description Date | HOK HRecorded HExpected i | Tria# | Date ¥ File
GR1 Group 1 2009-02-200 14:15:38 4 4 4 {F 0z 2009-02-20 021538 PM  CADocuments and Settingshall Usersh...
FI | e > [~ a1 2009-02-20 0215:33PM  CA\Documents and SettingshAll Usersh...
Graph/Data o %
MOVAlyZe RX [} | # » | Vcoordinate vs X coordinate = || Extracted Data ©
2715.5.848 EX1GR1000CCI02.TF Trial Segment StartTime | Duration StartVertic... | VerticalSize | PeakVertic...
Sample= D Stroke= 0 Segment= D Pressura=131 Norm,Jercsd 0 “ert. Size0.0 Loop Surfaza=D.0 3 1 00783 03573 57413 54898 19.0067
E 2 2 03155 0.2051 5.2311 26760 -23.6561
n-£ 2 3 0.5207 0.2574 5.5551 26444 16.4384
2 4 07780 0.2273 51995 28543 222518
2 5 1.0053 0.2571 53452 24985 14,5020
2 s 12624 0.2328 7.3437 21971 17.2478
2 7 14851 0.2539 56470 23567 18,1430
2 3 17490 0.2141 5.0035 23402 15,5419
O 2 E] 19631 00859 56639 01785 36271
T T O T T T T T S YT T
T T T T T T
4 B 8 10 12 14
sefcrm) < 2
| wwwneuroseript.net Please hit ENTER or dlick Run Test | ) ||
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{ . Chart and View Trials

7.1. Double click on a trial to chart Processed Data

Data is ordered in a tree menu

Each item has a right click menu

ﬂ"EI %EI éEI d&—EI =

= Experiments
+ ,{r Crasis 1 045
+ -'{-I' Sentences | SEN
a @ Test1:Tr
= ,f_r Wards @ WRD
= WRD Groups
=& voungddulks @ YO8
= WRD-YOA Subjects
- g CHLTY*, % HLT
= Handwriting Trials
WROYOAHLTW 101, HWR.
J WREYOAHLTW 1001, HWR.
J WREYOAHLTWOIOL  HWR.
J WROYOAHLTWOS01  HWR.
J WRENOAHLTWO701  HWR
J WRENOAHLTWOSOL  HWR
T a (WO, L Y '

®a, Tablet ~

7.2. Click on graph and use Arrow Keys on the keyboard

Click Action or Right
click on graph for more
options

Ir Processed Data Chart : exp=0AS, grp=ERW, subj=003, cond=TWO, trial=1 - = X
Triak % Az = P Feedback: Chart;
Yeoood 7 |\ Mooord 7Y wel = | .'. |1 coord. we coornd. 7 | |Action - |

14.228, 17 .013 DASERWOOITWOOD1 TF
Sample= 0 Stroke= 0 Segment= 0 Pressune=-§1 Normm.Jerk=0.0 ‘et Size=0.0 Loop Surface=0.0

16

18-k

=

3_

::'\-“]2__

104
'Il||I|||Illllllllllllllllll|I|||I|
5 10 12 14 1B 18 20 7 24

i)

ElkmLOCAL Userm ELI Dak=0lals 1202

fwf |[OK
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7.3. Extras

Visualizing additional curves and data simultaneously

Click Actions > View Extracted Data
Click Actions > View Raw Data

Click Actions > Chart Processed Data > Select other Chart (e.g. Vy)

Click in a chart and use the keyboard €=» Arrow keys to walk through data in time

simultaneously in all windows

[rL Processed Data Chart : exp=0AS, grp=ERW, subj=003, cond=TWO, trial=1 - & X OASERWO03TWOO1.HWR - BX
Trial: ¥ Awis: 7 Ais Feedback: Lhart: -
Yeoord T | Xeoord 7| wel - | § || coord. ws ¥ coord. | | Action - | i e 7 - [ c—| —- e —
15.128, 13.663 OASERWDDSTWOD? TF Fow Coll Col2 Col2 V.
pl Stroke=12 22 124 Nomm_Jere=7 .0 ert . Size=-2.0 Loop Surface=12 484 15934 14935 118
F 485 15944 14922 117
15 486 15932 14389 119
L Lo 437 15899 14327 119
- )= 488 15847 14742 122
- 489 15772 14618 123
4 490 15682 14459 124
- [ %/ 491 15571 14343 124
5 L (% @V 492 15463 14169 123
=121 493 15358 14005 123
- 494 15247 13833 124
F 495 15126 13660 124
u 496 15019 13499 126
101 ] 497 14928 13365 127
C 498 14849 13238 128
499 14785 13115 129
H I I I I I I I I
BB s oy e e LI 500 14732 13031 129
g 10 12 14 16 18 20 22 24 501 14702 12968 128
i) 502 14688 12934 127
SlealO0AL Urers ELI Dak=DTaDs 1202 503 14591 12913 121
(o] 0K 504 14706 12904 117 v
[r£ Processed Data Chart : exp=0AS, grp=ERW, subj=003, cond=TWO, trial=1 - = X OASERWOD3TWO.EXT - BX
Trial v Awis: ¥ Bis Feedback: Chart:
Yaccel T || Time + ||y vel. | 8| aceel vs Time = | |Action w | | | Close—||  Edi. || Befresh | | Cells.. || Excel.
:QSDI'_S;:;B oot Saomamens C_)ﬁ“SERV\jDEiTD\tOD; T";D oo rtaca 24 1 Row Trial(1]  Segment(2)| StanTime (3] Duration (4] Statvertica.. | »
ample= roke=22 Segment=22 Pressure= o Jerk=T.0 et Size=-2.0 Loop Surface=124. 14 1 15 31204 0189 14.2551
C 15 1 16 3.3100 0.5191 14.9482
a0 16 1 17 3.8291 0.2409 12.2984
_ C A "Frn ‘ﬁ &1 h &m )ﬂ 17 1 13 4.0700 0.2015 14,7510
o 3 & I - 18 1 19 4.2715 0.2005 126712
[ 19 1 20 4.4720 0.1589 14,3999
= - 20 1 il 4.6609 0.1838 12.910
o C 21 1 22 4 8447 0.1882 14.9412
&-200F 22 1 pr] 5.0328 0.1441 12.9008
- = 1 24 51770 0.4952 136320
C 24 1 25 5.6732 0.2162 133041
400+ | | | | 25 1 % 5.8694 0.2046 15.2036
e N B e E b 1 7 50040 01365 12,7266
a 2 4 5 a 27 1 5 6.2305 0.0913 13.4449
Time (s ] 1 2 63218 0.2218 13.1695
SkalOCAL Userm ELI DaknDSaTS 1504 2 1 30 6.5436 0.2158 152331 ™
< ¥

| ne [ [OK

A
#_{ Real-time replay

Right click trial> Chart Data> Chart Processed Data (Real-Time)

» 3-Dimensional chart

Right click trial> Chart Data> Chart Processed Data (3D)
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8. Summarize and Analyze

8.1. Right click your experiment >Summarize all trials

= Experiments

é‘r sentency 4f, | Properties...
. Test 1"
é-, Words Reports
-'_i_; Forensic|
Groups &+ | Process 4
Subjects Summarize M
Conditions Analyze b
Stimuli '
Elements & | Export...
Categories Export Wizard
xport Wizard...
Feedback
Trial Quick Backup
Client-Server b
RESETTIMG input de
START &8 | Add Group(s)...
# | Add Condition(s)...

Instruction presented

surnmarize...

Settings...

View Summarized Data...
View Consistency Error Data...

View Consistency Error Summary Data...

View Subject Exclusions...
View Feature Exclusions...

View Questionnaire Exclusions...

8.2. Right click your experiment >Analyze

= Experiments

Instruction pres

i
- @y Sentences ﬁ-' Properties...
@ Test 1 :
f‘r Words : Reports .
i_ Forensic tg ., ,
Groups @ Process stting Started
Subjects summarize * | view - Start Page
EDI‘IdII;IDI'IS Analyze k| B% | Analysis Chart..,
| Stimuli
Elements = Export... All Trials..,
:atednlg;urlss Export Wizard... All Data...
eedbac
" - 4 Backup Averages...
Trial Quick Li
Client-5erver k Averages/subject...
RESETTIMG input devic{ .. )
START .z; Add Group(s)... Sort Groups...
_*'a Add Condition(s)... Sort Conditions...
¥ Delete Sort Subjects...
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8.3. Extras

‘ ! Statistics export file

Right click Experiment name > Summarize > View Summarized Data
OR:

Right click Experiment name > Analyze > Actions/ Settings > View Raw Data

‘ ! Statistics export file with questionnaire answers

Right click Experiment name > Analyze > Actions/ Settings > Export Raw Data
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O. Scanned Handwriting Images

MovAlyzeR can be used to process scanned handwriting images. Instead of recording
pen movements, scan handwriting images and store on your computer.

L ]

Scan 1 line of handwriting and store in PNG, BMP, GIF, JPG or PCX format with
300-600 dpi and 8-bit (256) gray-scale levels.

9.1. Right click your experiment >Properties > Experiment type > Handwriting Image

=5 General
9 Properties
=3 Input Device
Setkings
=3 Running Experiment
Trials
Procedure
Drawing Options
Charting
Surmm/ dnalysis
View Data
=<3 Processing
Time Functions
Segmentation
Extrackion
Consiskency
+-{_] Summarization
-5 Advanced
Disconkiruity

Experiment
E xpenment Properties
Exp. IO ExP
Description: | Handwriting images frarm sfins specimen

Motes:

Long lines of known and questioned specimens of
handwriting were scanned at 600 dpi

Ewperiment Type: | Handwiiting Image b

Mizzing Data Y alue: [-1000000

[ Instuctions | | Extended Mates |

-

Raw image files produce also raw handwriting files. To store both handwriting
images and recorded handwriting, create 2 identical experiments, one for
Handwriting Movements and one for Handwriting Images.
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OR
File > Import > Data Import Wizard

9.2. Drag and drop files into a subject in MovAlyzeR

4 object: 1.00 MB “d My Computer

& sfinx FEX
Eile Edit \iew Favorites Tools i |'f
Q= - Q¥ oW SR MovAlyzeR - B X
gdress |2 Cimagesisfin v Be e Tree Action Settings View Support Help
Mame Size  Type Date ~
£4[SAMLA P 255KB PO File s Ly Sg Py W Tablet - E=_ M ¥F ° -
p| SAMIB.PCR 320KE PCX File 6/21 . .
£ SAMZAPCY 209KB PCYFile ojzoy| B Experiments 25 In<t =
re| SAMZE.PCH 248KE  PCX File sjzof| = -i: Handwriting images from sfiny specimen ; SFx < I_ y

=l SFX Groups = =

= EE" Image Group : GOl
= SFX-G01 Subjects
- gy CWriker 1) *, * 1 000

e | =ER— FHandwriting Images

SFX Conditions

'. SF=GO1000C0104,.PCE
'. SF=GR1000C0L0L,PCE
'. SF=GD1000C0L02,PCE
‘ SFEGD1000C0103,PCE
i CriberZ) ¥, % 1001
= Handwriting Images
i SFRGO1001CZ0101.PCx

Groups
| Subjects Z
] — T8
Backing up database, Y
Loading User; H'I -
&) | >
www.neuroscript.net | SUPPORT |' Ly I I O [ Mg W
9.3. Select condition to add the image trial to that subject
e The Add Condition window Add Condion(e) =
pops up automatically. Select Existing
existing or add new condition. 0] Diegcription Ingtruction Lex Mir. Strokes ||
#0002 Ouestioned 30 3
) ) ’ [Geruine 30 3 +
e Trial numbers will be X
assigned automatically.
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9.4. Double click on the very trial will show the Processed Image trial

3 ! Image View

The blue squares are the fork and crossing points.

The color of the skeleton line indicates line thickness. Yellow=Thin, Green=Thick

Red means the segment is smaller than Minimum Stroke Size (Right click Experiment >
Properties > Advanced > Segmentation) and will be neglected.

9.5. Extras

View numerical output: Right click a trial >View >Extracted data

EXPGR1000CO1.EXT - =X
Edit... || Refresh | | Cells... |l Excel..

Row Trial [1]  Segment [Z]  AwerageThi..  HorzontalS.. YerticalStar..  HaonzonalSi.. | WerticalSize...  Tracelengt.. Slan ™
0 1 1 0,208 45 99 0.212 0.55 0.55

1 1 2 0.5 103 57 1.57 241 301

2 1 3 0.734 116 43 0.466 0.296 0.508 3

3 1 4 0,452 103 &0 1.35 0,351 1.4 -9

4 1 5 0.615 107 101 1.1 0.547 2.37 -2

5 1 3] 0,791 119 95 0.55 241 246

fi 1 7 n.71 1AAR s N.5M7 n.754 n.55 Z b
< >

NeuroScript® | www.neuroscript.net




Summarize all images and Analyze

Two writers have

different line
thicknesses, for
example.

| l:f Analysis Chart =X
7 s i Grouping:
Subject = | AverageThickness = | MOME =
] - : - | Cloze |
Motz Stahisticc  Y-twiz Statisic: Chart:
Avgs * | Awgs = | Awgs +4- Std DevadaartM) = | Aweraging [T per Subject
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Actions/Settings: | Points * | Go| [[]5tokes i [ Seale same as Triaks

Right click the trial >Chart >Raw data to chart the raw data of the skeleton almost as if it

was recorded.

L::r Raw Data Chart : exp=EXP, gp=GR1, subj=000, cond=C01, trial=1 - X
Tral: Y Axis: X Bz Feedback: Chart;
- N N | | coord. ws¥ coord. 7 | | Action + |
250,172, -45.054 EXPGRI000CO07. HWR -~
Sample=0 Pressure=3
UL
it} - a
w S0 T (/—\ ]
s ] Y/ 7
5 C /
& 100+ frv { L t
[ - [
= C O kW, ! \Uj w v
-150-F
— : : : : :
100 200 300 400 s00 B00
* Coordinate b
< >
Trial OF. - Wo Consistency Ermors [RETR

By setting the experiment type to Handwriting you can process and chart these

data as if

-

they were recorded handwriting movements in a tablet.
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10. Bimanual Force Coordination

10.1. Measure grip forces

Right click your experiment >
Experiment Type > Grip Force

Requires analog interface and Gripper
hardware
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